Follow

I would love to upgrade the shite to Bootstrap 5 but I have a shtick for wanting to support the lowest common denominator even when its not supported anymore (looks at Internet Explorer)

Sign in to participate in the conversation
VocaLounge

A Mastodon instance specializing in Vocaloid, UTAU, and anything relevant to vocalsynth culture.